Can I have a different MySQL Version instead of the current one

< Back

Unfortunately, we do not offer other MySQL Versions such as version 4 on our servers.

Older versions such as MySQL 4 were not as compliant with the American National Standards Institute (ANSI) or International Organisation for Standardization (ISO) standards for SQL as we needed, and therefore we switched to a higher and more compliant version.

Many patches are available to upgrade software that requires MySQL 4.

 

If you need further information on upgrading your website or software to support a later version of MySQL, please contact our support team.

Last Updated On August 28, 2018